26
2016
10

安装网站源码时提示php 4.2+ is required 解决方案

有的时候我们安装网站源码提示php 4.2+ is required 

这个问题是数据库版本过高,或者过低引起不能安装,大多数是版本低,

解决方案有:

  1. 进入phpmyadmin  进行数据库升级

  2. 如果你的数据库是在空间商那里购买的,可以在后台直接切换,例如爱名网的虚拟